Skip to content
Skills Directory
Skills
Learn
Security
Categories
Docs
Blog
Pro
Advertise
Submit a skill
All authors
Claude Skills by svdwalt007
github.com/svdwalt007
1 skill
A
× 1
0
installs
1
views
oma-lwm2m-expert
A
OMA LwM2M expert: specs v1.0–v1.2.2 plus v2.0 roadmap, object/resource data model, transports, security, ecosystem. Trigger on: LwM2M, Lightweight M2M, OMA SpecWorks, OMNA registry, OMA-TS-LightweightM2M, CoAP (RFC 7252/7641/7959/8323), DTLS, DTLS CID (RFC 9146), DTLS 1.3, RRC (RFC 9853), OSCORE (RFC 8613), PSK, RPK, X.509, EST, SNI, NoSec, TLV, SenML JSON/CBOR, LwM2M CBOR, bootstrap, Bootstrap-Pack, registration, endpoint name, Profile ID, Queue Mode, bindings (UDP/TCP/SMS/Non-IP/LoRaWAN/MQT...
business
go
java
Votes:
0
GitHub stars:
8